動作環境

Magic3が動作する環境です。

  • OS: Linux(特に制約なし)
  • WWWサーバ: Apache、バージョンの制約は特になし
  • スクリプトエンジン: PHP5.3以上(PHP7含む)
  • DB: MySQL5以上またはPostgreSQL8以上

その他の情報

  • MySQL5.5以降は主にMariaDBに対応していますが、MySQL5.6でも動作します。
    MySql5.6で動作させるには追加の設定が必要です。→トラブルシューティング